“SWIFT_VERSION '3.0' is unsupported, supported versions are: 4.0, 4.2, 5.0” error

Select the target 'your project name' in the project and change language version Target->build setting -> Swift compiler language -> select 5, 4.2 etc